DPI Settings - Too zoomed in.

Discussion in 'Support' started by SimDil768, Mar 11, 2018.

  1. SimDil768

    SimDil768 New Member


    I messed with the DPI scaling in TSO menu options so I could see the UI better on my screen... However, when I switched back to my laptop's display, the DPI scaling is too zoomed in I guess? It only shows the top left corner of the game and I cannot login because I cannot click in the textfields.

    I have tried to mess with DPI scaling by turning it off via the exe compatibility options and have tried setting different resolutions with no luck.

    Can someone help me?

    Thank you!
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Maximize then minimize the application. You'll need to do this each time freeso starts with non-100% dpi.

Share This Page