End of Central Directory Record Signature Not Found

Discussion in 'Support' started by linseylou, Apr 26, 2020.

  1. linseylou

    linseylou New Member

    Hi, I've been trying EVERYTHING to get this to work! :( I keep receiving this error when I try to download TSO. I uninstalled and reinstalled the launcher, but still had the same problem. It always occurs when its around the 50% mark. I looked in the forums for a fix, and someone suggested i download the game through the browser and then use the launcher to finish the rest of the installation. This worked and the game shows up as installed on my launcher, except when i tried to press play it gives me a different error message that says the game isn't in the right directory. I tried to fix this, too, but nothing worked. So i tried to just reinstall TSO through the launcher, and the original error message popped up again. I'm not sure what to do now. I've uninstalled and reinstalled everything a dozen times. And the "maxis" folder is always missing when i look for it.
    Please help if you can, thank you.

    error.PNG error2.PNG
  2. Sim

    Sim Active Member

    Hey there,
    Sorry that you're having a hard time installing the game. From what I understand, you've:
    1. Downloaded TSO manually (TSO.zip), extracted it, and ran Setup.exe.
    2. Restarted the launcher and it shows as installed, which is correct.
    3. Ran the game by clicking 'Play' and the error (2nd image) popped up.
    If the previous steps are correct, then this is strange, as the TSO installer you downloaded should install everything correctly. The only cause I can think of is an antivirus blocking the installation, especially since you mention that the folder C:/Program Files/Maxis/The Sims Online does not exist after running the Setup.exe installation.

    Please disable any antivirus you may have while installing The Sims Online and try to run the installer (Setup.exe) again. Verify that a folder has been created in C:/Program Files/Maxis/The Sims Online when finished. Then try running the game from the launcher.
  3. linseylou

    linseylou New Member

    Thank you so much! This fixed the problem.

Share This Page