Final Checklist Discussion

Discussion in 'Development News' started by RHY3756547, Sep 29, 2016.

  1. Visigoth

    Visigoth New Member

    Hey everyone, so I installed everything needed for the game to start before the release time and then I had a window that gave me the option to create an account, so I waited for the release time before clicking on the account creation but when it was time to ...it gave me a script error and now after closing that window and reopen it from the installed game icon it just brings me to the "log in" window. I don't see any other way to create an account :/ Any idea??
  2. Fraczek20

    Fraczek20 Member

    play.freeso.net But Its not ready yet
    Raeven likes this.
  3. Raeven

    Raeven Active Member

    A link to registration has been added on the same page you download the installer from
    http://play.freeso.net/

    Registration is down while they work on something and the Server's opening has been pushed back 30 minutes to 22:30 GMT
  4. Tranquill

    Tranquill New Member

    Timer has like a minute left on it.
  5. The Architect

    The Architect Member

  6. lordrayken

    lordrayken Member

    Sounds like you guys are referring to what you're using to translate registrations into new accounts and character files on the server. I'm guessing the server this was running on had subpar code that probably wasn't optimized at all? It must have just been logically good enough to perform the task properly.

    Network stuff is really easy to screw up in my experience, and network congestion is really quick to happen if things start piling up at all.

    I think creating that Facebook group and bringing a ton of extra attention to this, when it was supposed to be a small scale launch, probably helped cause this problem.

    Thanks for all the hardwork anyways, and keep it up.

Share This Page