FreeSO Launcher stuck extracting client files

Discussion in 'Support' started by Ibby A., Dec 15, 2018.

  1. Ibby A.

    Ibby A. New Member

    I've been trying to install the complete installation thing from the FreeSO Launcher and it installs for a while and it suddenly switches to this ..extracting client files thingy.. I'm not able to continue further and it's really annoying.. BTW, I'm using Windows 10 and I'm pretty sure I'm not the only person with this problem..
    PLEASE HELP!! Screenshot.png
  2. mrpenguinb

    mrpenguinb Active Member

    Ummm.... you really should not be installing the game into a network location. Are you sure you know that is what you are doing?

    Select another directory when installing the game, when you choose to install The Sims Online it will ask you where you want to install it.
  3. ohheythere

    ohheythere New Member

    i'm having this problem too, did you ever solve it?
  4. VicRattlehead9

    VicRattlehead9 New Member

    Same problem here dont know what to do.
  5. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Are you all installing in a non-default directory?
  6. Elim

    Elim New Member

    Are we supposed to? Where are we supposed to install it? In program files? Or do we need to create a new folder? I can't find any directions on where to install the freeso portion.
  7. Elim

    Elim New Member

    I created a new folder in the program files directory called FreeSO and tried to download it into there and it worked. I didn't know we had to create a new folder.

Share This Page