Having trouble installing FSO

Discussion in 'Support' started by carissa_27, Dec 6, 2016.

  1. carissa_27

    carissa_27 New Member

    Hi there! I downloaded the zip folder of "FreeSO Setup x86 - Release Edition," extracted it, and then attempted to run the "Official FSO Installer Utility x86" application, but no matter how many times I tried to click on it, or even run it as an administrator, nothing happened. I also attempted to install the FSO through the older steps provided on the pinned thread here in the Support section, but I received an error upon doing that. Any help would be greatly appreciated. I would love to play this game.

    Edit: Got it to work through the older steps after some tweaking! Still not sure what was up with the launcher, but I can deal with that seeing how FSO is up and running! :)
    Last edited: Dec 6, 2016
  2. Cardenfoy

    Cardenfoy Member

    type cardensys.hopto.org in the search, press exact match and try joining when im online.
  3. Blayer98

    Blayer98 Active Member

    FreeSO.ml is usually an active 24/7 server you can join, but you can still always join another server if you prefer!
  4. Autumnrose

    Autumnrose New Member

    Trying to install the launcher and its not working I keep getting this error. Can some one help me please. upload_2017-1-5_11-3-30.png
  5. mrpenguinb

    mrpenguinb Active Member

    Autumnrose, try re-extracting the "GSInstaller-1-5-17.zip" file into a folder by right clicking the .zip file and select "Extract all". Then run the application in the extracted folder.
  6. Autumnrose

    Autumnrose New Member

    Got it done. Thanks so much. Now just need time to fly.
    mrpenguinb likes this.

Share This Page