help with a bug

Discussion in 'Support' started by Junior Barboza, Oct 27, 2015.

  1. My friend with this problem, she can not see objects more I get, someone help me? 11222459_1216232645058631_1143120856047565153_n.jpg 12011188_1216232495058646_7129758159874977036_n.jpg
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Can they see objects in a lot that they opened? If not then what is their graphics card?
  3. The first image is mine, it's all ok, I can see objects
    The second image are from my friend, she can not see objects

    video card is Intel (R) G41 Express Chipset
  4. John Doe

    John Doe New Member

    You didn't really answer RHY3756547's first question. :/
  5. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Looks like there may be a problem with the WorldBatch shader on the Intel (R) G41 Express Chipset, either that or a horrible resource problem.

    Try updating the graphics drivers. If that doesn't work, try placing an object right at the edge of the world (so that it's over the gray) and check if they can see it. If they can, it's a depth issue and I can look into it. If not, then there's some mystery problem with the vertex shader.
  6. Thank you Ok, I'll ask her to update the driver =)
  7. She was updating drivers soon when she picks up an object from the catalog and place it on the ground can not see it
  8. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Can she see it at any point? What of you drag it near the edge of the lot?
  9. She can not see objects in the gray part, or on the floor.
    She clicking on the object, but it does not appear on the ground and not in mouse
    The drivers are up to date
  10. This is her window
    [Attach = full] 1012 [/ attach]

    Attached Files:

  11. AnthraxWarhead

    AnthraxWarhead New Member

    Have you and your friend downloaded the build #154 ? (because from what I see on your friend's screen there is "the Sims Online " logo instead "FreeSo" logo) If not,then Download build #154.

    also,try to run as administrator.
  12. Yes it has tested the versions, 138, 139 and 154
  13. I will have to wait another version out?

Share This Page