Installation Help

Discussion in 'Support' started by Zilixian, Nov 22, 2017.

  1. Zilixian

    Zilixian New Member

    I tried installing last night and many times this morning. On the Top right The Sims Online seems to go through the 1114 files correctly, but afterwards it stops working(even though it usually lets me run FREESO GAME(upper left corner)
    The bottom 2 OpenAL and .NET seem to install correctly, but nothing of these 4 have appeared in the Downloads area.

    After attempting to run the FREESO GAME it loads for about 8-10 seconds and then say EXCEPTION: followed by a ton of game file names/codes.

    The thread below on this page from Tronic93 titled "
    Problems when accessing the game" Shows what i see on my screen.
    I am on a laptop running Windows 10
  2. Zilixian

    Zilixian New Member

    Now it's just "FreeSO has stopped working."

    I really wanna play :(
  3. Becky with the good hair

    Becky with the good hair Administrator Staff Member Moderator

    You should wait a few minutes for it to respond, I believe the extraction lags on low specced PCs.
    OpenAL and .NET are included so they aren't downloaded.
    You should have posted a screenshot of the error message so we know what is going on.
    Is the message the exact same? If it is, try reinstalling FreeSO into another directory. (No need to reinstall the launcher).
    When exactly does this pop up? When logging in? When selecting a character? Entering a lot?...

Share This Page