[LEGACY]How to join a server and install FreeSO

Discussion in 'Support' started by Nahuel3d, Aug 5, 2015.

  1. SZ5061

    SZ5061 New Member

    has anyone gotten a .NET framework error?
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    That is very general. Post a screenshot of what pops up here (alt+printscreen on window, ctrl-v here)
  3. GeorgeEnglish01

    GeorgeEnglish01 New Member

    When i open the game it has an error can some one please help me
  4. GeorgeEnglish01

    GeorgeEnglish01 New Member

  5. arumio

    arumio New Member

    Thanks for the guide! It's great to see people brought back TSO!
    Nahuel3d likes this.
  6. DeGugs

    DeGugs New Member

    You should replace the fourth screenshot to one that shows you searching for "freeso.ml" as it is the most popular server, and to my knowledge, the only one currently up.
    Nahuel3d likes this.
  7. ABlazer

    ABlazer New Member

    Ok, so I finally got the game installed. However I cannot get to playing after character creation. I keep getting this message. Am DYING to play, please help! :) System. Dll Not Found Exceptions. Unable to load Dll 'openall Dll" The specified module could not be found. (Exception from HRESULT: 0x8007007E) At Open Tk.Audio.penAL.AL.IsBuffer(Ulnt32bid) at MicrosoftXNA.Framework.Audio.ALSoundBuffer.Dispose(Boolean disposing) at Microsoft.XNA.Framework.Audio.AL.SoundBuffer.Finalize()
  8. Becky with the good hair

    Becky with the good hair Administrator Staff Member Moderator

    Hey! Please install OpenAL https://www.openal.org/downloads/oalinst.zip, it should fix your problem.
  9. ABlazer

    ABlazer New Member

    Thanks, it no longer has the error message and stays open. However, I am stuck now at %99 joining property. I put that file you suggested in the TSO Client file. Is that right? Or, did I mess up?
  10. Becky with the good hair

    Becky with the good hair Administrator Staff Member Moderator

    Can you try closing and entering again? Seems weird, I can see you inside the game!
  11. Nahuel3d

    Nahuel3d Active Member

    Updated the post with some links to useful threads to get started. Let me know if you want something to be added there!
  12. Gavster

    Gavster New Member

    Well I instaled all, seems like game just want to open, but then a weird error pops out :( Please tell me that there is a chance to get my game working? I was so excited when I heard about its alive again !

    Attached Files:

    • ss.png
      ss.png
      File size:
      127.6 KB
      Views:
      9
  13. Esmira

    Esmira New Member

    The download stops at 100%. Why? The game was installed according to instructions. Please help! [​IMG]
    ABlazer likes this.
  14. Becky with the good hair

    Becky with the good hair Administrator Staff Member Moderator

    The game won't start from TSOClient.exe or from The Sims Online shortcut.
    After installing The Sims Online client files, you have to install FreeSO, just follow the steps in the tutorial.
    When you finish installing everything, you should just click on FreeSO.exe (C:/Program Files/Maxis/The Sims Online/TSOClient/FreeSO.exe) to start the game.
    Last edited: May 25, 2016
  15. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Try disabling "city shadows" in the graphics options. Freeso.ml is a little extreme so it is hard for older cpus to catch up with all the objects on the lot.
  16. Esmira

    Esmira New Member

    It didn't help.
    ABlazer likes this.
  17. Gavster

    Gavster New Member

    Tysm for help, but still didnt work, now it says that it stopped to work and windows cant find a reason :(
    ABlazer likes this.
  18. ABlazer

    ABlazer New Member

    I am having the exact same issue.
  19. Gavster

    Gavster New Member

    I was trying to instal OpenAL and its already installed, Ive also tried to instal whole game once again, and still same error, When im opening the FreeSO.exe file the window opens but in few seconds later windows says that the FreeSO.exe stopped to work, I was even trying to open it like Windows XP but then even the window wont pop up.
  20. TsJA101

    TsJA101 New Member

    I installed everything have OpenAL installed, updated graphic drivers, replaced the packingslips, but I keep getting the message that I need the (completely obsolete) Project Dollhouse Content. How do I fix this.



    Also I get this 2.PNG . Help?
    error.PNG

Share This Page