Minor Bug Thread

Discussion in 'Support' started by bennerman, Dec 17, 2015.

  1. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    All of these are quirks of the old version. An uncountable number of changes have been made since. I'll see if I can change the control modifier to match both, I forgot to add that since I don't think i've ever touched right control in my entire life.
  2. mattnotley2004

    mattnotley2004 New Member

    Not an in game bug... (and not sure if it's a bug or something I'm doing wrong). it seems the fso admin console won't create new users. I compiled the source from the latest commit (about 1 month old) and can successfully log in, send a broadcast message (client receives them), reboot/shutdown shards, but nothing happens when adding a new user.
  3. simsuncensored

    simsuncensored New Member

    I lost my suit New  Image (2).jpg
  4. Smikkey

    Smikkey New Member

    I have lags with Sims. They sometimes stopped moving. Help loading other lot and back. Internet is normal.
  5. simsuncensored

    simsuncensored New Member

    I figured how to fix.. Go to dresser and click your bathing suit and make sure your suit is selected..
  6. Treyton

    Treyton New Member

    water is all pink triangles instead of water (not pools) Did i install something wrong? D:
  7. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Don't start the game using Volcanic.exe unless you're developing objects.
  8. Treyton

    Treyton New Member

    oh, my bad thank you for the quick response <3
  9. Smikkey

    Smikkey New Member

    And what into the account of my problem?
  10. Raeven

    Raeven Active Member

    I think it might be hard to answer that, Smikkey. Everyone has some lagging sometimes.
    When a great many people play it can be laggy. In large lots with many objects it can also be laggy. Sometimes it seems to be the time of day.
  11. Alonzo

    Alonzo Active Member

    Yeah, I have fast internet and a pretty good laptop, and some of the top lots make me lag like crazy! I can't visit them, but oh well. Just glad to play the game! :)
  12. Motoko

    Motoko New Member

  13. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    That is not implemented.
  14. Jucimar Santos

    Jucimar Santos New Member

    After the last update, when I buy objects from shops and try to place them on lot, they don't appear. I guess the problem is my inventory. The problem started after I bought the 'Sioux Sity Wicker Chair'.

    Now I have one of my objects with problem. Please, check my inventory and see if there's any problem.

    Thanks!
  15. Kareboo

    Kareboo New Member

    When a sim is on the bottom bunk of the space bunk bed, the second sim will start to climb the ladder but stop and then crawl onto the bottom bunk and snuggle with the first sim. We should at least get social if we are going to cuddle :p
    RHY3756547 likes this.
  16. Kareboo

    Kareboo New Member

    I'm having an issue with outdoor lighting. I had several tiki torches up and they were not lighting anything at all. I bought a medieval garden lamp, one of the most expensive lamps and it doesn't add light to the area either. A good portion of my lot has outdoor activities and I just can't seem to get any lights to make a difference.
    Any advice?
  17. Raeven

    Raeven Active Member

    Outdoor lights tend to stay off during the day
  18. Ruru

    Ruru New Member

    1) There's always items I can't retrieve from my inventory in buy mode and I would have to have another item in my inventory to get it, but then that item i bought would be the one that I can't retrieve since it's the last one. So there will always be one item I can't get get from my inventory.

    2) Whenever I try to get an item from my inventory in buy mode, it doesn't take that specific item out... it would be another item instead.
    Example: I want to move the chair from my inventory to the floor, but I'd get another item like a laptop instead of the chair.
  19. Raeven

    Raeven Active Member

    There are hidden custom content objects in your inventory. Submit a ticket at freeeso.net ("freeso support"). Maria has been helping people with these inventory issues.
  20. A Iris

    A Iris New Member

    This is an issue, yes. Outdoor lights are not emitting any light at all, they turn on at night but only light themselves up, not having any radius. It's a shame because I'm planning to add an outdoor party area to my lot and this bug is making things difficult. We'll have to wait and see if it can be solved I guess.
    Kareboo likes this.

Share This Page