Minor Bug Thread

Discussion in 'Support' started by bennerman, Dec 17, 2015.

  1. Barbarella

    Barbarella New Member

    [​IMG] Well, when I try to login in the game appears a message of update required.
    That in the server I'm trying to connect requires a version 55c of the beta/update branch to be installed.
    but at same time in the end it tells that you only should install updates from servers you trust.
    So idk what to do...
    Yes, I'm dumb... [​IMG]
    Yes, It's my first time *trying* to play the game... ^_^'
    Graham Morrison likes this.

Share This Page