No walls in 3D mode

Discussion in 'Support' started by Intell, Nov 9, 2017.

  1. Intell

    Intell New Member

    Hi!
    So I've enabled the 3D mode for the game and I'm really impressed of what has been accomplished.
    But since the start, I can't see any wall at all. I was thinking it wasn't in the game, but it seems to be when I check the screenshots.

    It is a problem with my graphic card or a configuration?

    Thank you!
  2. mrpenguinb

    mrpenguinb Active Member

    Are the walls cutaway? Check your settings for the walls, to either extend them up or cut them at the bottom (leaves a little stub/stump of the wall)
    If it still doesn't work from changing the views of the walls from the UI then it is probably something to do with your graphics card or a configuration issue.
    Common Sense: If you haven't built any walls then you will not be able to see any xD :D
  3. Intell

    Intell New Member

    No, they aren't cutaway ;)
    I forgot to mention it right away. I can see the outline of it, I mean, the brown border, but no wall texture under it.

    I'm guessing it is a graphic issue, I tried to change some graphic options from the game, didn't do anything for the walls. Further than that, I don't know what I would have to put in my graphic card options. It is the only I think I don't see in game.

    EDIT: I checked my graphic card configuration, it wasn't using it in fact :rolleyes:
    So now everything is fine!
    Last edited: Nov 10, 2017
    mrpenguinb likes this.

Share This Page