[OFFICIAL] First online playtest - July 28th 23:00 BST

Discussion in 'Play-Tests' started by RHY3756547, Jul 28, 2015.

  1. pisarz1958

    pisarz1958 Administrator Staff Member Moderator

    It starts on 22:47 in Germany?

    How? Time travel?
    LetsRaceBwoi and yoyo like this.
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    The version that we're running on will be posted just before 23:00. Still working on some things. Chat is functional!

    Just extract the game zip that I post to a folder in your documents, and run tso.client.exe from where you extracted it to.
  3. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    I will also be livestreaming the event - so anyone whose game does not work can watch from twitch.tv.
    yoyo likes this.
  4. pisarz1958

    pisarz1958 Administrator Staff Member Moderator

    [​IMG]
    Is this a known bug or just my machine?
  5. Marvin732

    Marvin732 Active Member

    Which documents?
  6. Andy

    Andy New Member

    You are not the only one from Poland who cares :)
    pisarz1958 likes this.
  7. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    May be a bug with windows 10, but I've since switched onto using DNS to get IP addresses, so it should work.
  8. JeremyT

    JeremyT Member

    Are we using the Simantics and Lot Debug button for this or are we actually logging in? Just wanted to throw that out there.
    Gabriel_L_Ferraz likes this.
  9. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Yes it's the simantics button. I will post instructions later.
  10. Ben

    Ben Member

    Well I have 53 minutes to fix whatever is wrong with my PD xD
    LetsRaceBwoi likes this.
  11. Marvin732

    Marvin732 Active Member

    Which Documents folder ??
  12. Cyber Toon

    Cyber Toon Member

    If its the simantics button then I guess I won't get stuck at 50%... Right?
    LetsRaceBwoi likes this.
  13. JeremyT

    JeremyT Member

    You should not.
  14. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

  15. I've got the same bug!
  16. Marvin732

    Marvin732 Active Member

    I dont get this bug ^^
  17. LetsRaceBwoi

    LetsRaceBwoi Well-Known Member

    submit report, pls
  18. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    This is an IPv6 issue, it's specifically with windows 10 connecting to itself. It won't be a problem when you're connecting to me, most likely.
  19. Windows 8.1
    [​IMG]
  20. Ben

    Ben Member

    I don't mean to be a nuisance, but how are we supposed to get it to work? I clicked the link thingy in Rhy's description, downloaded and extracted the latest zip into my TSOClient folder. tso.client opens perfectly but when i click Simantics & lot debug it crashes, similarly with logging in ^^ is there a key step im missing

Share This Page