Playtest now!

Discussion in 'Play-Tests' started by Christopher, Oct 3, 2015.

Thread Status:
Not open for further replies.
  1. Christopher

    Christopher Member

    Hey everyone, I am trying out my own server.

    chrisokotso.ddns.net

    Try connecting and we'll see how it goes!
  2. Christopher

    Christopher Member

    Off for now. Let me know if anyone wants me to launch it up to give it a try!
  3. Clonest

    Clonest Active Member

    at 3:00 in the morning? It's little early for that here lol but i'll be sure to try later today :)
    LetsRaceBwoi likes this.
  4. Shippya

    Shippya Member

    Am I late to try?
  5. Christopher

    Christopher Member

    I'm happy to start it up so we can try!
  6. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    You should probably mention what build you are using. Basically all builds are not cross compatible.
  7. Christopher

    Christopher Member

    Ah, Ok! Isn't build 98 the most recent one? Why would people be playing an older one? Sorry, I am new to all this, just found all of you yesterday!
  8. Christopher

    Christopher Member

    Build 98 server running, if all is working correctly, you should be able to join with chrisokotso.ddns.net
  9. Christopher

    Christopher Member

    All should be working, I tested my open port:

    Capture.PNG
  10. Christopher

    Christopher Member

    Still open -- build 98, chrisokotso.ddns.net ! Let me know if you arent able to access it so I can see whats going on. Should work though!
  11. Christopher

    Christopher Member

    It's working, population 2!
  12. Christopher

    Christopher Member

    @
    Is it normal that people who connect to my server arent able to click anything? They can purchase objects but not interact. is that something that the home owner can only do at the moment?
  13. Christopher

    Christopher Member

    Server going down for now.
  14. Shippya

    Shippya Member

    Aw I missed it!!
  15. LetsRaceBwoi

    LetsRaceBwoi Well-Known Member

    Same here. Would definitely test right now, if the server was up.
  16. Christopher

    Christopher Member

    Launching now, come and join!
  17. Christopher

    Christopher Member

    Back down for now.
  18. nicefunfungirl

    nicefunfungirl Active Member

    Argh,Now I'M too late. x_x
  19. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    It's a recent bug that occurs when users take a long time to connect to a lot. The object ID (click response) buffer simply starts ignoring objects for some reason. It's completely inexplicable, since avatars use the same render target and you can still click them.
Thread Status:
Not open for further replies.

Share This Page