Please help me - Error code 0

Discussion in 'Support' started by Boo, Mar 9, 2017.

  1. Boo

    Boo New Member

  2. Boo

    Boo New Member

    Help me :(
  3. BSNA

    BSNA New Member

    Having the same issue. Says there are almost 300 ppl online, but I still get the error code at 29%.
  4. BSNA

    BSNA New Member

    Also, my second sim is able to hop into the city with no issues, but my main sim gets the error code at 29% anytime I try to join the city using her.
  5. BSNA

    BSNA New Member

    Apparently my main sim was still logged in from yesterday somehow. I had to use CTRL+ALT+DEL and find the FreeSO processes running hidden in the background and close them in order to be able to log into my sim. Give it a try and see if it works for you. You could probably try restarting your computer too. I left mine running last night.
  6. Raeven

    Raeven Well-Known Member

    Boo, you are trying to play the wrong version. Queen Argaret's is the Legacy (old) version of the game.

    You need to install and play the Global Edition.
    See fif you can uninstall the Legacy one. If not, then make sure you install the global one in a different folder. (You don't need to install TSO again. You can skip that)
    Boo and mrpenguinb like this.
  7. Boo

    Boo New Member

    didn't work :(
  8. Boo

    Boo New Member

    Thank you. I'll try
  9. Chompers

    Chompers Member

    This
  10. Boo

    Boo New Member

  11. Chompers

    Chompers Member

    No. No. Uninstall the game completely. Start a fresh install. Choose global instead of legacy.
    Bob Newbie likes this.

Share This Page