screen doesnt stretch?

Discussion in 'Support' started by simsfreak, Dec 12, 2016.

  1. simsfreak

    simsfreak Active Member

    My main screen the edges on the bottom doesnt seems completely stretched down. Is like it cuts part of it.

    Can we resize this? or this is just something ..
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    It's not clear what you're talking about. There are a few issues with fullscreen mode since monogame is super weird.
  3. Cardenfoy

    Cardenfoy Member

    give us a screenshot
  4. simsfreak

    simsfreak Active Member

    I am at work now. But i will send the screenshot at a later time. Thx a lot
  5. simsfreak

    simsfreak Active Member



    Can you read the Simoleons amount? .... that is my question.


    screendoesntstretch.png
  6. mrpenguinb

    mrpenguinb Active Member

    You should try to launch the game in full-screen, I think I have had the same problem too before..... Also make sure that you are running the latest dist (last successful one)
  7. simsfreak

    simsfreak Active Member


    I tried full screen / windows full screen / every option given to me.

    Since the very first time I launch the game I have the same screen issue. I think I have dist 394. I am using the launcher. :rolleyes:

    The game plays fantastic, but I am unable to read how much Simoleons i have o_O

    Is there a tweak around this?:confused:
  8. TheMarshmallowBear

    TheMarshmallowBear Active Member

    You can manually adjust your screen resolution to any you desire by adding the "width x height" (without the quotation marks) to the properties of your shortcut.
    simsfreak likes this.
  9. simsfreak

    simsfreak Active Member




    I tried every possible Width and height freely using this option, the result will always be the same. I tried to even modify config.ini and that didnt end up too well... :confused:
  10. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    I don't understand how this could possibly happen, but it's likely not my issue to fix. Try running using the -dx flag.
  11. simsfreak

    simsfreak Active Member



    Thanks everyone, I will not expect more than what it has been done.

    Is not a biggie for me though.

    Honestly Thx.
  12. Cardenfoy

    Cardenfoy Member

    you have to edit the config file inside the "Content" folder inside of the FreeSo folder. double click it, set window to false and the resolutions to your desktop resolution
  13. simsfreak

    simsfreak Active Member



    Is interesting because after I modify the Content's Folder Windows to False and Resolution which default is 1024/768 and mine is 1366/768 I get full blown window, BUT!!!! I am able to see my Simoleons :p. I am just tweaking it and see if I can get it to go window mode.
  14. simsfreak

    simsfreak Active Member

    After tweaking my folder to 800 x 600 it worked! I will not push it! lmao any more.

    finally2.jpg
  15. mrpenguinb

    mrpenguinb Active Member

    Yes! Cardenfoy provided the fix (I remember editing the Content folder) you just have to tweak a bit more than just editing the shortcut. I had to set windowed to false and then change to Fullscreen with the shortcut as well. But the issue seems to be hard to replicate unless if you do a entire reinstallation of FreeSO. I don't know..........

    All I know for sure is that I have had the same problem before which simsfreak is having
    Last edited: Dec 14, 2016
  16. Autumnrose

    Autumnrose New Member

    I have been having this same problem. I have tried and tried to change the info and every time I try to save it I get a error message. It says access denied. What am I doing wrong?
  17. simsfreak

    simsfreak Active Member

    Hey Rose, Try this... Where you see launcher on your desktop? Right click go to properties. Click OPEN FILE LOCATION. Scroll all the way up where you see Content. Click on it. The very bottom of that you will see config. If you try to modify and say Access Denied. You need to Right click that "Config" and set "allow" permission. Now I am not resposible if something goes out of whack! do it at your own risk!! Once you change that you will be able to go to config. Leave Window - True ... Just modify Your current windows size there... write 800 x 600 ...that's it.
  18. mrpenguinb

    mrpenguinb Active Member

    Similar to what simsfreak said, all you really need to do is run Notepad as administrator and find the "config.ini" file in your "Content" folder so that you don''t have to change the permissions of the file at all. But if you need to change your options often and quite regularly then I would definitely recommend changing file permissions.
  19. Autumnrose

    Autumnrose New Member

    Thank you so much for all the help. I had to open up notepad and run that as admin then I had to copy the text in the old version and paste it into my new notepad and then save that as the new config file and guess what my screen is now all visible. I can see all my area's now. Thank you to all that helped.
    simsfreak likes this.

Share This Page