SharpDX exception

Discussion in 'Support' started by hepler08, Jan 8, 2017.

  1. hepler08

    hepler08 Member

    so after spending about 2 hours on the discord server with The Architect trying to fix my problem im posting this on here...
    I get this exception with the tag -dx but not with -ogl

    but with either, the game still crashes when i try to get on
    helpppp :/

    Attached Files:

  2. The Architect

    The Architect Administrator Staff Member Moderator

    For anyone else with this difficultly: we found a work around. Use this YouTube link as a tutorial on how to force FreeSo.exe to run on a lower version of Directx than 11:

  3. simsuncensored

    simsuncensored New Member

    Ty I had already tried that.. But I went ahead and tried it again.. nothing changed. of course I wasn't sure witch one to add so I just added them all IE Freeso EXE, Sleek EXE, and Simsonline EXE.
    Nothing seem to change.
    I am getting in the game... The buttons don't seem to work most the time.. after several clicks I can get to load to 100% and nothing happens. I haven't been able to get house lot or jobs to even try too load.
    ty for trying.
  4. hepler08

    hepler08 Member

    well the job lots or empty lots dont work for me either.
    not sure what else to try.
    when i had my problem i also updated graphics driver, .net, and direct x
  5. simsuncensored

    simsuncensored New Member

    Yeah I tried all that. It must be that my video will not run it. it wont let me upgrade to Opengl to 3.0 so that must be my problem.
  6. Skestu

    Skestu New Member

    OMG, That youtube video worked! I have Intel GMA X4500 works fine 50+ fps :3

Share This Page