Sims 1 AppCrash

Discussion in 'Sims Games' started by Zeusar, Nov 20, 2015.

  1. Zeusar

    Zeusar New Member

    Hi, i've been trying to play The Sims (1) And i've ran into this problem when I start up the game, it crashes straight away. I've been able to play it a few months ago, but now it's not working. Any help? I also reinstalled it when I ran into this problem.
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    What OS are you using? TS1 is working fine on Windows 10 here.
    Chozx likes this.
  3. LetsRaceBwoi

    LetsRaceBwoi Well-Known Member

    windows 10-sucks
    You tried using compatibility mode with Windows XP/98/95? And in a different resolution, or as administrator?
  4. xXJDrocks450Xx

    xXJDrocks450Xx Well-Known Member

    I had to resort to a modded sims.exe to get the game to start up.
  5. Zeusar

    Zeusar New Member

    Windows 7 Ultimate (Not thinking about updating to Windows 10).
  6. Zeusar

    Zeusar New Member

    Yes I'm using Windows XP for it. Also for some reason if I don't start sims.exe without admin it says 'access denied.'
  7. Zeusar

    Zeusar New Member

    A modded sims.exe? Could you sent me a link for it please.
  8. xXJDrocks450Xx

    xXJDrocks450Xx Well-Known Member

    I got it so long ago now that I don't really know where I got it from. Though some websites you look at for a modded .exe, will just give you a virus. (If you're not careful.)
  9. Driesje44

    Driesje44 Active Member

    I thought TS1 only worked with cracked sims.exe files that didn't need a CD?

Share This Page