Sound in game starts to distort after time

Discussion in 'Support' started by Gummybuns, Sep 11, 2017.

  1. Gummybuns

    Gummybuns New Member

    This has happened ever since I've played FreeSO (My Sim is 200 days old).

    After some time played the audio in the game will start to skip (can vary, may start after 10 minutes, to an hour), all of the sound channels (voices, music, etc.) will slow down and clip, causing the game to sound like an emulator suffering slow down. It deteriorates slowly while playing during the distortion, with it getting as bad as sounds barely playing at all and when they do they're extremely distorted.
    I have no idea about the cause, but I have noticed that it sometimes arises when I minimise FreeSO to check my web browser or other programs I have open, etc.
    The game runs completely smoothly and fine other than this error and this audio issue only happens with freeso and doesn't affect any other program.
    This has happened over multiple fresh installations of the game.

    Info that might be useful -
    Windows 10 machine with all the latest updates installed.
    Specs:
    Core 2 Quad q8200 2.33ghz
    5GB RAM
    Radeon HD 6570
    ATH-D900USB 192K (Headphones with integrated DAC, though this issue happens with 3.5mm headphones which use the Integrated Audio Intel Q45)
    Last edited: Sep 11, 2017
  2. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    It's a monogame issue that happens randomly. I have no idea why.
  3. Alonzo

    Alonzo Active Member

    I found this to only happen to me while running in Direct-X Mode. Open-GL Mode seems to erase this from happening.
    Last edited: Jan 15, 2018

Share This Page