System.notsupportException: this protocol version. (fixed)

Discussion in 'Support' started by Timothy, Jan 21, 2016.

  1. Timothy

    Timothy Member

    I'm not able to connect to my own lan servers for some reason this error just keeps coming up
    Does any one else know what this means ?
  2. Fraczek20

    Fraczek20 Member

    Can you post a screenshot of this error? Also describe how you connect to your servers.
  3. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    The current netcode does not support ipv6, which is the default in later windows versions for localhost and more modern lan setups.
    Timothy likes this.
  4. Timothy

    Timothy Member

    oh ok thanks so theres no fix for it ?
  5. Timothy

    Timothy Member

    sorry for the delay I would have posted it earlier but I was in a hurry

    Attached Files:

  6. Timothy

    Timothy Member

    wait a second it worked ....... :p

Share This Page