The setup wont work please help

Discussion in 'Support' started by KimberlyMint, Jul 11, 2016.

  1. KimberlyMint

    KimberlyMint New Member

    I am having this error is it because I am on windows 10 please help I really want to play this:(

    This is what I says because it wont let me upload my snapshot: Execution Error Fails to Launch Setup Program.
  2. xXJDrocks450Xx

    xXJDrocks450Xx Well-Known Member

    If you are still looking for help I can assist you. If your problems are with the original Sims Online installer, then you can try running this. It installs TSO and any needed components including the creation of shortcuts to make finding FreeSO easy. Plus it is specifically designed for more modern computers.
  3. KimberlyMint

    KimberlyMint New Member

    Ok I got Freeso installed but now it's just saying this: Content could not be Loaded. Make sure that the Freeso content has been Complied! (ContentSrc/TSOClientContent.mgcb)
  4. xXJDrocks450Xx

    xXJDrocks450Xx Well-Known Member

    This is pretty common, can I ask if you are using a launcher for freeso? If you used my installer that you might have installed "SLEEK- Launcher" with it.
    KimberlyMint likes this.
  5. KimberlyMint

    KimberlyMint New Member

    I used Freeso launcher and SLEEK
  6. xXJDrocks450Xx

    xXJDrocks450Xx Well-Known Member

    Ok well try running FreeSO in DirectX mode to fix the content not being compiled thing.
  7. KimberlyMint

    KimberlyMint New Member

    I got it working but when it loads the property its stuck on 100%, do you know why?

Share This Page