Uninstall before launch?

Discussion in 'Support' started by Christopher, Jan 5, 2017.

  1. Christopher

    Christopher Member

    Hey all -- went to install the latest client from the FreeSo download page, let it do it's thing (overwriting when it asked), and now I can't get in ... receiving the error attached. Should I uninstall and reinstall? How do I go about uninstalling, after installing from the client?

    Attached Files:

  2. The Architect

    The Architect Administrator Staff Member Moderator

    Looks like you need to install OpenGL, though I admit this isn't my department so I'm not 100% sure.
  3. mrpenguinb

    mrpenguinb Active Member

    There is only a "hint" of DirectX in that error report probably meaning its using DirectX mode by default. The error seems to have to mostly do with Microsoft XNA Framework. You could update your graphics card driver (your card may not be able to visualise/run FreeSO), reinstall DirectX 9 or the Microsoft XNA Framework. If it still doesn't work then run re-install but I don't think it will solve this problem though. These are just guesses though.
    These are just suggestions, but one thing that is promient in the error is that you might be having issues with your graphics card or driver. (XNA related?)

    The FreeSO Sunrise Crater release of the launcher (made by JDrocks) is out NOW!!!! :eek:
    Last edited: Jan 5, 2017
  4. Christopher

    Christopher Member

    Thanks for your ideas, but it turns out uninstalling and deleting all files, then reinstalling with the most recent installer released yesterday fixed it! All is well!
    mrpenguinb likes this.

Share This Page