Version 0.1.19

Discussion in 'Releases' started by Afr0, Jul 29, 2014.

Thread Status:
Not open for further replies.
  1. Blayer98

    Blayer98 Active Member

    oh lol whoops XD
  2. AquilaSim

    AquilaSim Administrator Staff Member Moderator

    This problem seems to only appear when you try to create a sim with your own account but not with the default account "Username" "Password".
  3. Blayer98

    Blayer98 Active Member

    CAS will not be able to get through the 50% mark yet...
  4. Clonest

    Clonest Active Member

    Worked for me, I logged in and was able to get to the City View with my Sim, nothing changed there. :D
  5. AquilaSim

    AquilaSim Administrator Staff Member Moderator

    I just noticed the city server it offline now is maybe for maintenance or the server has crashed ? Capture d’écran (4).png
  6. gergo1025

    gergo1025 New Member

    oh, yeah... me too!!
  7. Blayer98

    Blayer98 Active Member

    They may have seen my message about CAS not going over to the City. IDK...

    Honestly. they should keep it up there and label the "ONLINE" part as No. Then people can't connect to it...
  8. RainCloud

    RainCloud Active Member

    It's working great for me! Good job guys ... as always :)
  9. Tori Sim

    Tori Sim Active Member

    Me too :) it works! I did notice though the side scrolling is a bit tooooo sensitive though. As I mouse over the buttons on the left of the screen (Inbox, etc) the screen starts scrolling to the left
  10. Saurf

    Saurf New Member

    My launcher says there were no Maxis products found and right after it said no manifest?
    Captain Edward Smith likes this.
  11. VilcsiTH

    VilcsiTH New Member

    So... This is it? A map?... This, I waited for while I could have left the whole project and play something else. Amazing.
    Unless there is a way to buy a lot which I don't see.
    I'm seriously speechless. I can't believe how little this project has come and how slowly. I give up.
  12. RHY3756547

    RHY3756547 FreeSO Developer Staff Member Moderator

    Are you serious? Unless you haven't tried the Simantics Lot Debug screen I'm honestly astounded at how ignorant you are.

    This shit doesn't happen overnight. The original sims had a team of programmers working on the simulation alone, right now it's only me.
  13. Remixful

    Remixful Active Member

    What's going on with my client? The characters: "=]" is printed over and over whenever I click on the username/password boxes on login.
  14. aidancheddar

    aidancheddar Active Member

    Remixful and RainCloud like this.
  15. Blayer98

    Blayer98 Active Member

    Unfortunately, it takes time, you need to KNOW that. Also, it's not finished yet lol, what part of "the game is still being made" don't you understand?? :p

    Oh, and you haven't been waiting for a while, you've joined since 2nd August which was LAST WEEK, stop over exaggerating... XD
    aidancheddar likes this.
  16. Blayer98

    Blayer98 Active Member

    Add a screenshot, just teling us probably won't help us that much.
  17. Clonest

    Clonest Active Member

    If you don't like how slow it's going take a computer programming class and help crack this stuff yourself :p
    Blayer98 and RainCloud like this.
  18. Tori Sim

    Tori Sim Active Member

    I too am speechless. With YOU. Seriously?? Have you ever done this before? You have some frickin' nerve to post something like that Publicly! Do you seriously not see how "stupid" it makes you appear?? Either Go hide in a hole somewhere, Get some knowledge about creating a game and HELP, or shut the frick up!
  19. Ben

    Ben Member

    Way to feed the troll, guys
    Tori Sim likes this.
  20. Afr0

    Afr0 Well-Known Member

    (I'm assuming VilsiTH is Xezno is disguise.)
    For the last couple of days I've been setting up a PC at home to act as a (temporary?) server, at least until we're out of the public alpha/beta stages. Primarily to save money, but also cos it's interesting.
    I also added a couple of lines to the schema.sql file in the process. Now I just need to transfer all database entries from the server to the new server.

    Thing is, I wanted to start coding away on chat, but it seems everytime I add a new feature or two, I have to go back and fix three or more errors. And this is the nature of testing... it is very frustrating, but also a neccessary part of development. So sometimes I have to take breaks, but in this case I managed to do something useful while doing something completely different. :)
Thread Status:
Not open for further replies.

Share This Page