Version 0.1.26

Discussion in 'Releases' started by Afr0, Feb 12, 2015.

Thread Status:
Not open for further replies.
  1. AquilaSim

    AquilaSim Administrator Staff Member Moderator

  2. pisarz1958

    pisarz1958 Administrator Staff Member Moderator

    Clean install of Windows solved it.
  3. BorderKontrol

    BorderKontrol Member

    Yeah still getting that issue... Way too lazy to move my Steam folder to D:\ and reinstall
  4. Driesje44

    Driesje44 Active Member

    This is awesome, i just installed everything and it's pretty damn cool! I never played this, i played TS1, TS2 (still :3) and TS3+4, also sc etc etc, and i love it!
    LetsRaceBwoi likes this.
  5. LetsRaceBwoi

    LetsRaceBwoi Well-Known Member

    Did you install a different .NET? Maybe it could have been a bug in that or something. Just a wild guess.
    H4ck likes this.
  6. H4ck

    H4ck New Member

    Fonctionne très bien, fluide après suppression de TSO.World.ddl .
    Very well, good work.
    LetsRaceBwoi likes this.
  7. AquilaSim

    AquilaSim Administrator Staff Member Moderator

    Bug report : This time I can't explain to you my last action that triggered this crack, sorry.
    Crash information :
  8. liinor

    liinor Member

    I think its cause u had minimized your game, but my game is not crashing cause I'm using application that keeps project doll house window always on top so I can play other games on other monitor while waiting for others to join into game chat.
  9. AquilaSim

    AquilaSim Administrator Staff Member Moderator

    No, I at no time minimized the window of game so it can not be that.
  10. liinor

    liinor Member

    Maybe you opened some other application like some game that was in fullscreen mode so it got auto minimized?
  11. Driesje44

    Driesje44 Active Member

    When i want to enter the city view, i'm stuck at 50% It's weird 'cause i've entered the city view already a few time, and now it doesn't work anymore :s (again, sorry for my bad english :oops:)
  12. liinor

    liinor Member

    it will work after little time after its happening and its probably caused of that your game was crashed or you didn't shutdown game by the correct way.
    LetsRaceBwoi likes this.
  13. Nemmeron

    Nemmeron Member

    same here. it seems normal then.
  14. Marvin732

    Marvin732 Active Member

    Well i think the
    Server Status works now xD
    A long time the Server showed in the Status
    Server Status: 0 users online but now 2 users Online!
    I think the bug is fixed
  15. Driesje44

    Driesje44 Active Member

    How do you mean? Do i just have to wait? I think i've got an error after a while, but i can't remember, i'll check it tomorrow ;)
  16. liinor

    liinor Member

    No. You must close the client and try again. I'm not even sure does the screen freezing end by itself after sometime or did it end for me cause I just kept trying to enter with different sims and then suddenly it worked.
    Last edited: Jun 7, 2015
  17. Driesje44

    Driesje44 Active Member

    I already tried that several times, but it doesn't work :s

    edit: not getting an error, my mistake :s it's stuck at 'Mapping information superhighway', the debug tools also doesn't react...
  18. LetsRaceBwoi

    LetsRaceBwoi Well-Known Member

    Mine gets stuck at "75% EA.COM authorization successful."
  19. Alexix

    Alexix New Member

  20. Roll-E

    Roll-E Member

    Can someone please link me to the exact download page and how to download the game? i've bin trying to find the file in the forum but it isn't here. please and thank you
Thread Status:
Not open for further replies.

Share This Page